Build #2 for servant-subscriber-0.1.0.1

[all reports]

Package servant-subscriber-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-23 21:54:50.705069 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: servant-subscriber (user goal)
rejecting: servant-subscriber-0.5.0.3, servant-subscriber-0.5.0.2,
servant-subscriber-0.5.0.1, servant-subscriber-0.5.0.0,
servant-subscriber-0.4.0.0, servant-subscriber-0.3.0.0,
servant-subscriber-0.2.0.1, servant-subscriber-0.2.0.0,
servant-subscriber-0.1.0.2 (constraint from user target requires ==0.1.0.1)
trying: servant-subscriber-0.1.0.1
trying: base-4.9.0.0/installed-4.9... (dependency of
servant-subscriber-0.1.0.1)
next goal: purescript-bridge (dependency of servant-subscriber-0.1.0.1)
rejecting: purescript-bridge-0.8.0.0, purescript-bridge-0.7.0.1,
purescript-bridge-0.7.0.0 (conflict: servant-subscriber =>
purescript-bridge>=0.6 && <0.7)
rejecting: purescript-bridge-0.6.0.2, purescript-bridge-0.6.0.1,
purescript-bridge-0.6.0.0 (conflict: base==4.9.0.0/installed-4.9...,
purescript-bridge => base>=4.8 && <4.9)
rejecting: purescript-bridge-0.4.0.0, purescript-bridge-0.3.2.0,
purescript-bridge-0.3.1.1, purescript-bridge-0.3.1.0,
purescript-bridge-0.3.0.6, purescript-bridge-0.3.0.5,
purescript-bridge-0.3.0.4, purescript-bridge-0.3.0.3,
purescript-bridge-0.3.0.2, purescript-bridge-0.3.0.0,
purescript-bridge-0.1.0.0 (conflict: servant-subscriber =>
purescript-bridge>=0.6 && <0.7)
Dependency tree exhaustively searched.