Build #3 for shakers-0.0.37

[all reports]

Package shakers-0.0.37
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2017-12-07 18:13:42.301936032 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, basic-prelude-0.7.0, deepseq-1.4.2.0, directory-1.3.0.0, regex-compat-0.95.1, shake-0.16, base-4.9.1.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring clock-0.7.2...
Configuring js-flot-0.8.3...
Building clock-0.7.2...
Building js-flot-0.8.3...
Installed js-flot-0.8.3
Configuring js-jquery-3.2.1...
Configuring mtl-2.2.1...
Installed clock-0.7.2
Building js-jquery-3.2.1...
Building mtl-2.2.1...
Configuring primitive-0.6.2.0...
Installed js-jquery-3.2.1
Building primitive-0.6.2.0...
Configuring random-1.1...
Installed mtl-2.2.1
Building random-1.1...
Configuring utf8-string-1.0.1.1...
Installed random-1.1
Building utf8-string-1.0.1.1...
Configuring text-1.2.2.2...
Installed primitive-0.6.2.0
Building text-1.2.2.2...
Installed utf8-string-1.0.1.1
Configuring regex-base-0.93.2...
Building regex-base-0.93.2...
Configuring extra-1.6.2...
Installed regex-base-0.93.2
Building extra-1.6.2...
Configuring vector-0.12.0.1...
Installed extra-1.6.2
Building vector-0.12.0.1...
Installed text-1.2.2.2
Configuring regex-posix-0.95.2...
Building regex-posix-0.95.2...
Installed regex-posix-0.95.2
Configuring regex-compat-0.95.1...
Building regex-compat-0.95.1...
Configuring hashable-1.2.6.1...
Installed regex-compat-0.95.1
Building hashable-1.2.6.1...
Installed hashable-1.2.6.1
Configuring unordered-containers-0.2.8.0...
Building unordered-containers-0.2.8.0...
Installed unordered-containers-0.2.8.0
Configuring shake-0.16...
Building shake-0.16...
Installed vector-0.12.0.1
Configuring basic-prelude-0.7.0...
Building basic-prelude-0.7.0...
Installed basic-prelude-0.7.0
Installed shake-0.16
Configuring shakers-0.0.37...
Building shakers-0.0.37...
Failed to install shakers-0.0.37
Build log ( /home/builder/.cabal/logs/shakers-0.0.37.log ):
cabal: Entering directory '/tmp/cabal-tmp-25274/shakers-0.0.37'
Configuring shakers-0.0.37...
Building shakers-0.0.37...
Preprocessing library shakers-0.0.37...
[1 of 1] Compiling Development.Shakers ( src/Development/Shakers.hs, dist/build/Development/Shakers.o )

src/Development/Shakers.hs:62:1: error:
    Failed to load interface for ‘Control.Exception.Lifted’
    Perhaps you meant
      Control.Exception.Base (from base-4.9.1.0)
      Control.Exception.Extra (needs flag -package-key extra-1.6.2)
    Use -v to see a list of the files searched for.
cabal: Leaving directory '/tmp/cabal-tmp-25274/shakers-0.0.37'
cabal: Error: some packages failed to install:
shakers-0.0.37 failed during the building phase. The exception was:
ExitFailure 1