Build #1 for spanout-0.1

[all reports]

Package spanout-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-07-18 09:37:04.442735 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: spanout-0.1 (user goal)
next goal: gloss (dependency of spanout-0.1)
rejecting: gloss-1.9.4.1, 1.9.3.1, 1.9.2.1, 1.9.1.1 (conflict: spanout =>
gloss>=1.8 && <1.9)
trying: gloss-1.8.2.2
next goal: GLUT (dependency of gloss-1.8.2.2)
rejecting: GLUT-2.7.0.1, 2.7.0.0, 2.6.0.1, 2.6.0.0 (conflict: gloss =>
GLUT==2.5.*)
trying: GLUT-2.5.1.1
trying: OpenGLRaw-2.5.1.0 (dependency of GLUT-2.5.1.1)
next goal: OpenGL (dependency of gloss-1.8.2.2)
rejecting: OpenGL-2.12.0.1, 2.12.0.0, 2.11.1.0, 2.11.0.0, 2.10.0.2, 2.10.0.1,
2.10.0.0 (conflict: gloss => OpenGL==2.9.*)
rejecting: OpenGL-2.9.2.0 (conflict: OpenGLRaw==2.5.1.0, OpenGL =>
OpenGLRaw>=1.4.1.0 && <2)
rejecting: OpenGL-2.9.1.0, 2.9.0.0 (conflict: OpenGLRaw==2.5.1.0, OpenGL =>
OpenGLRaw>=1.4.0.0 && <2)
rejecting: OpenGL-2.8.0.0, 2.6.0.1, 2.6.0.0, 2.5.0.0, 2.4.0.2, 2.4.0.1,
2.4.0.0, 2.3.0.0, 2.2.3.1, 2.2.3.0, 2.2.2.0, 2.2.1.1, 2.1 (conflict: gloss =>
OpenGL==2.9.*)
Backjump limit reached (change with --max-backjumps).