Build #7 for spike-0.2

[all reports]

Package spike-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 12:11:25.037397 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: spike (user goal)
rejecting: spike-0.3 (constraint from user target requires ==0.2)
rejecting: spike-0.2 (conflict: requires pkg-config package
libsoup-gnome-2.4-any, not found in the pkg-config database)
rejecting: spike-0.1 (constraint from user target requires ==0.2)
Dependency tree exhaustively searched.