Metadata revisions for stack-1.1.2

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r8 Mon Aug 22 22:14:35 UTC 2016 borsboom
  • Changed the library component's library dependency on 'extra' from

    >=1.4.6 && <1.5
    to
    >=1.4.6 && <1.6

  • Changed the library component's library dependency on 'generic-deriving' from

    >=1.9.0 && <1.11
    to
    >=1.9.0 && <1.12

-r7 Mon Aug 15 13:04:03 UTC 2016 borsboom
  • Changed the library component's library dependency on 'persistent' from

    >=2.1.2 && <2.6
    to
    >=2.1.2 && <2.7

  • Changed the library component's library dependency on 'persistent-sqlite' from

    (>=2.1.4 && <2.5.0.1) || (>2.5.0.1 && <2.6)
    to
    (>=2.1.4 && <2.5.0.1) || (>2.5.0.1 && <2.7)

-r6 Thu Jul 14 13:08:10 UTC 2016 borsboom
  • Changed the test suite 'stack-test' component's library dependency on 'QuickCheck' from

    >=2.8.1 && <2.9
    to
    >=2.8.1 && <2.10

-r5 Fri Jun 10 15:42:38 UTC 2016 borsboom
  • Changed the library component's library dependency on 'zip-archive' from

    >=0.2.3.7 && <0.3
    to
    >=0.2.3.7 && <0.4

-r4 Tue May 31 14:42:22 UTC 2016 borsboom
  • Changed the library component's library dependency on 'persistent-sqlite' from

    >=2.1.4 && <2.5.0.1
    to
    (>=2.1.4 && <2.5.0.1) || (>2.5.0.1 && <2.6)

-r3 Sat May 28 20:56:40 UTC 2016 borsboom
  • Changed the library component's library dependency on 'persistent-sqlite' from

    >=2.1.4 && <2.6
    to
    >=2.1.4 && <2.5.0.1

-r2 Tue May 24 15:58:09 UTC 2016 borsboom
  • Changed the library component's library dependency on 'binary' from

    ==0.7.*
    to
    >=0.7 && <0.9

  • Changed the library component's library dependency on 'process' from

    >=1.2.0.0 && <1.3
    to
    >=1.2.0.0 && <1.5

  • Changed the library component's library dependency on 'template-haskell' from

    >=2.9.0.0 && <2.11
    to
    >=2.9.0.0 && <2.12

  • Changed the library component's library dependency on 'time' from

    >=1.4.2 && <1.6
    to
    >=1.4.2 && <1.7

  • Changed the library component's library dependency on 'transformers' from

    >=0.3.0.0 && <0.5
    to
    >=0.3.0.0 && <0.6

  • Changed the executable 'stack' component's library dependency on 'transformers' from

    >=0.4.2.0 && <0.5
    to
    >=0.3.0.0 && <0.6

  • Changed the test suite 'stack-test' component's library dependency on 'transformers' from

    >=0.4.2.0 && <0.5
    to
    >=0.3.0.0 && <0.6

  • Changed the test suite 'stack-integration-test' component's library dependency on 'process' from

    >=1.2.3.0 && <1.3
    to
    >=1.2.0.0 && <1.5

  • Changed the test suite 'stack-integration-test' component's library dependency on 'transformers' from

    >=0.4.2.0 && <0.5
    to
    >=0.3.0.0 && <0.6

-r1 Sat May 21 17:10:45 UTC 2016 borsboom
  • Changed the library component's library dependency on 'generic-deriving' from

    >=1.9.0 && <1.10
    to
    >=1.9.0 && <1.11

  • Changed the library component's library dependency on 'monad-unlift' from

    >=0.1.2.0 && <0.2
    to
    >=0.1.2.0 && <0.3

-r0 Fri May 20 22:27:11 UTC 2016 borsboom