Metadata revisions for stack-1.4.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r4 Sun Mar 26 21:36:50 UTC 2017 borsboom
  • Changed the library component's library dependency on 'store' from

    >=0.2.1.0 && <0.5
    to
    >=0.2.1.0 && <0.4

  • Changed the test suite 'stack-test' component's library dependency on 'store' from

    >=0.2.1.0 && <0.5
    to
    >=0.2.1.0 && <0.4

-r3 Fri Mar 24 22:28:15 UTC 2017 borsboom
  • Changed the library component's library dependency on 'cryptonite' from

    ==0.19.*
    to
    >=0.19 && <0.22

  • Changed the library component's library dependency on 'cryptonite-conduit' from

    ==0.1.*
    to
    >=0.1 && <0.3

  • Changed the library component's library dependency on 'memory' from

    ==0.13.*
    to
    >=0.13 && <0.15

  • Changed the library component's library dependency on 'store' from

    >=0.2.1.0 && <0.4
    to
    >=0.2.1.0 && <0.5

  • Changed the test suite 'stack-test' component's library dependency on 'cryptonite' from

    ==0.19.*
    to
    >=0.19 && <0.22

  • Changed the test suite 'stack-test' component's library dependency on 'store' from

    >=0.2.1.0 && <0.4
    to
    >=0.2.1.0 && <0.5

  • Changed the test suite 'stack-test' component's library dependency on 'template-haskell' from

    >=2.10.0.0 && <2.11
    to
    >=2.9.0.0 && <2.12

-r2 Sun Mar 19 18:36:32 UTC 2017 borsboom
  • Changed the library component's library dependency on 'store' from

    >=0.2.1.0 && <0.5
    to
    >=0.2.1.0 && <0.4

  • Changed the test suite 'stack-test' component's library dependency on 'store' from

    >=0.2.1.0 && <0.5
    to
    >=0.2.1.0 && <0.4

-r1 Sun Mar 19 15:59:37 UTC 2017 borsboom
  • Changed the library component's library dependency on 'store' from

    >=0.2.1.0 && <0.4
    to
    >=0.2.1.0 && <0.5

  • Changed the test suite 'stack-test' component's library dependency on 'store' from

    >=0.2.1.0 && <0.4
    to
    >=0.2.1.0 && <0.5

-r0 Wed Mar 15 13:40:18 UTC 2017 borsboom