Build #6 for syntactic-0.7

[all reports]

Package syntactic-0.7
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 06:17:24.333476 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: syntactic (user goal)
rejecting: syntactic-3.6.3, syntactic-3.6.2, syntactic-3.6.1, syntactic-3.6,
syntactic-3.5, syntactic-3.4, syntactic-3.3, syntactic-3.2.1, syntactic-3.2,
syntactic-3.1, syntactic-3.0, syntactic-2.1, syntactic-2.0, syntactic-1.16.2,
syntactic-1.16.1, syntactic-1.16, syntactic-1.15.1, syntactic-1.15,
syntactic-1.14, syntactic-1.13, syntactic-1.12.1, syntactic-1.11,
syntactic-1.10, syntactic-1.9, syntactic-1.8, syntactic-1.7.1,
syntactic-1.6.1, syntactic-1.5.2, syntactic-1.5.1, syntactic-1.4,
syntactic-1.3, syntactic-1.2.1, syntactic-1.2, syntactic-1.0.1, syntactic-1.0,
syntactic-0.9, syntactic-0.8 (constraint from user target requires ==0.7)
trying: syntactic-0.7
next goal: base (dependency of syntactic-0.7)
rejecting: base-4.9.0.0/installed-4.9... (conflict: syntactic => base>=4 &&
<4.4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.