Build #4 for tateti-tateti-0.1.0.1

[all reports]

Package tateti-tateti-0.1.0.1
Install DependencyFailed ncurses-0.2.16
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 00:24:15.624954 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies array-0.5.1.1, base-4.9.0.0, lens-simple-0.1.0.9, mtl-2.2.1, ncurses-0.2.16, random-1.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring lens-family-core-1.2.1...
Configuring lens-family-th-0.5.0.0...
Building lens-family-core-1.2.1...
Building lens-family-th-0.5.0.0...
Installed lens-family-th-0.5.0.0
Configuring random-1.1...
Building random-1.1...
Configuring mtl-2.2.1...
Installed lens-family-core-1.2.1
Building mtl-2.2.1...
Configuring text-1.2.2.1...
Installed random-1.1
Building text-1.2.2.1...
Installed mtl-2.2.1
Configuring lens-family-1.2.1...
Building lens-family-1.2.1...
Installed lens-family-1.2.1
Configuring lens-simple-0.1.0.9...
Building lens-simple-0.1.0.9...
Installed lens-simple-0.1.0.9
Installed text-1.2.2.1
Configuring ncurses-0.2.16...
Failed to install ncurses-0.2.16
Build log ( /home/builder/.cabal/logs/ncurses-0.2.16.log ):
cabal: Entering directory '/tmp/cabal-tmp-23820/ncurses-0.2.16'
Configuring ncurses-0.2.16...
cabal: Missing dependencies on foreign libraries:
* Missing C libraries: panelw, ncursesw
This problem can usually be solved by installing the system packages that
provide these libraries (you may need the "-dev" versions). If the libraries
are already installed but in a non-standard location then you can use the
flags --extra-include-dirs= and --extra-lib-dirs= to specify where they are.
cabal: Leaving directory '/tmp/cabal-tmp-23820/ncurses-0.2.16'
cabal: Error: some packages failed to install:
ncurses-0.2.16 failed during the configure step. The exception was:
ExitFailure 1
tateti-tateti-0.1.0.1 depends on ncurses-0.2.16 which failed to install.