Build #6 for test-framework-0.4.1

[all reports]

Package test-framework-0.4.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-01 20:31:11.19058 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: test-framework (user goal)
rejecting: test-framework-0.8.1.1, test-framework-0.8.1.0,
test-framework-0.8.0.3, test-framework-0.8.0.2, test-framework-0.8.0.1,
test-framework-0.8, test-framework-0.7.0, test-framework-0.6.2,
test-framework-0.6.1, test-framework-0.6, test-framework-0.5,
test-framework-0.4.2.3, test-framework-0.4.2.2, test-framework-0.4.2.1,
test-framework-0.4.2.0, test-framework-0.4.1.1 (constraint from user target
requires ==0.4.1)
trying: test-framework-0.4.1
next goal: base (dependency of test-framework-0.4.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: test-framework => base>=3
&& <4.5 || <3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.