Build #6 for texmath-0.6.1

[all reports]

Package texmath-0.6.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 07:24:14.261268 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: texmath (user goal)
rejecting: texmath-0.8.6.7, texmath-0.8.6.6, texmath-0.8.6.5, texmath-0.8.6.4,
texmath-0.8.6.3, texmath-0.8.6.2, texmath-0.8.6.1, texmath-0.8.6,
texmath-0.8.5.1, texmath-0.8.5, texmath-0.8.4.2, texmath-0.8.4.1,
texmath-0.8.4, texmath-0.8.3, texmath-0.8.2.2, texmath-0.8.2.1, texmath-0.8.2,
texmath-0.8.1, texmath-0.8.0.2, texmath-0.8.0.1, texmath-0.8, texmath-0.7.0.2,
texmath-0.7.0.1, texmath-0.7, texmath-0.6.6.3, texmath-0.6.6.2,
texmath-0.6.6.1, texmath-0.6.6, texmath-0.6.5.2, texmath-0.6.5, texmath-0.6.4,
texmath-0.6.3, texmath-0.6.1.5, texmath-0.6.1.4, texmath-0.6.1.3,
texmath-0.6.1.2, texmath-0.6.1.1 (constraint from user target requires
==0.6.1)
trying: texmath-0.6.1
next goal: xml (dependency of texmath-0.6.1)
rejecting: xml-1.3.14, xml-1.3.13, xml-1.3.12, xml-1.3.11, xml-1.3.10,
xml-1.3.9, xml-1.3.8, xml-1.3.7, xml-1.3.5, xml-1.3.4, xml-1.3.3, xml-1.3.2,
xml-1.3.1, xml-1.2.6 (conflict: texmath => xml<0)
Dependency tree exhaustively searched.