Build #7 for tkhs-0.2.1

[all reports]

Package tkhs-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 06:04:35.656353 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: tkhs-0.2.1:-test
trying: utf8-string-1.0.1.1 (dependency of tkhs-0.2.1:-test)
trying: bytestring-0.10.8.1/installed-0.1... (dependency of
utf8-string-1.0.1.1)
next goal: vty (dependency of tkhs-0.2.1:-test)
rejecting: vty-5.14, vty-5.13, vty-5.11.3, vty-5.11.2, vty-5.11.1, vty-5.11,
vty-5.10, vty-5.9.1, vty-5.9, vty-5.8.1, vty-5.8, vty-5.7.1, vty-5.7, vty-5.6,
vty-5.5.0, vty-5.4.0, vty-5.3.1, vty-5.3, vty-5.2.11, vty-5.2.10, vty-5.2.9,
vty-5.2.8, vty-5.2.7, vty-5.2.6, vty-5.2.5, vty-5.2.4, vty-5.2.3, vty-5.2.2,
vty-5.2.1, vty-5.2.0, vty-5.1.4, vty-5.1.3, vty-5.1.1, vty-5.1.0, vty-5.0.2,
vty-5.0.1, vty-5.0.0 (conflict: tkhs-0.2.1:test => vty==4.*)
rejecting: vty-4.7.5, vty-4.7.4, vty-4.7.3, vty-4.7.2, vty-4.7.1,
vty-4.7.0.20, vty-4.7.0.18 (conflict: bytestring =>
deepseq==1.4.2.0/installed-1.4..., vty => deepseq>=1.1 && <1.4)
rejecting: vty-4.7.0.14, vty-4.7.0.12, vty-4.7.0.10, vty-4.7.0.8, vty-4.7.0.6,
vty-4.7.0.4, vty-4.7.0.0, vty-4.6.0.6, vty-4.6.0.4, vty-4.6.0.2, vty-4.6.0.1,
vty-4.4.0.0.1, vty-4.4.0.0, vty-4.2.1.0, vty-4.0.0.1, vty-4.0.0 (conflict:
utf8-string==1.0.1.1, vty => utf8-string>=0.3 && <0.4)
rejecting: vty-3.1.8.4, vty-3.1.8.2, vty-3.1.8, vty-3.1.6, vty-3.1.4,
vty-3.1.2, vty-3.1.0, vty-3.0.4, vty-3.0.2, vty-3.0.1, vty-3.0.0, vty-5.12
(conflict: tkhs-0.2.1:test => vty==4.*)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).