Build #3 for tkhs-0.2.4

[all reports]

Package tkhs-0.2.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-20 15:18:34.078674 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: tkhs (user goal)
rejecting: tkhs-0.3.0 (global constraint requires ==0.2.4)
trying: tkhs-0.2.4
trying: base-4.8.1.0/installed-4f7... (dependency of tkhs-0.2.4)
next goal: parsec (dependency of tkhs-0.2.4)
rejecting: parsec-3.1.9, 3.1.8, 3.1.7, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2,
3.1.1, 3.1.0, 3.0.1, 3.0.0 (conflict: tkhs => parsec==2.*)
rejecting: parsec-2.1.0.1, 2.1.0.0, 2.0 (conflict:
base==4.8.1.0/installed-4f7..., parsec => base<4.8)
Dependency tree exhaustively searched.