Build #7 for todos-0.1

[all reports]

Package todos-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 00:29:35.117024 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: todos (user goal)
rejecting: todos-0.5.3.2, todos-0.5.3.1, todos-0.5.3, todos-0.5.2,
todos-0.5.1, todos-0.5, todos-0.4, todos-0.3, todos-0.2 (constraint from user
target requires ==0.1)
trying: todos-0.1
trying: base-4.9.0.0/installed-4.9... (dependency of todos-0.1)
next goal: parsec (dependency of todos-0.1)
rejecting: parsec-3.1.11, parsec-3.1.10, parsec-3.1.9, parsec-3.1.8,
parsec-3.1.7, parsec-3.1.6, parsec-3.1.5, parsec-3.1.4, parsec-3.1.3,
parsec-3.1.2, parsec-3.1.1, parsec-3.1.0, parsec-3.0.1, parsec-3.0.0
(conflict: todos => parsec>=2 && <3)
rejecting: parsec-2.1.0.1, parsec-2.1.0.0, parsec-2.0 (conflict:
base==4.9.0.0/installed-4.9..., parsec => base<4.8)
Dependency tree exhaustively searched.