Build #2 for toilet-0.0.1

[all reports]

Package toilet-0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-21 11:30:02.521882 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: toilet-0.0.1 (user goal)
trying: base-4.7.0.1/installed-e4b... (dependency of toilet-0.0.1)
next goal: containers (dependency of toilet-0.0.1)
rejecting: containers-0.5.5.1/installed-23e..., 0.5.6.3, 0.5.6.2, 0.5.6.1,
0.5.6.0, 0.5.5.1, 0.5.5.0, 0.5.4.0, 0.5.3.1, 0.5.3.0, 0.5.2.1, 0.5.2.0,
0.5.1.0, 0.5.0.0, 0.4.2.1, 0.4.2.0, 0.4.1.0, 0.4.0.0, 0.3.0.0 (conflict:
toilet => containers>=0.1 && <0.3)
rejecting: containers-0.2.0.1, 0.2.0.0 (conflict:
base==4.7.0.1/installed-e4b..., containers => base<4.7)
rejecting: containers-0.1.0.1, 0.1.0.0 (conflict:
base==4.7.0.1/installed-e4b..., containers => base<4.3)
Dependency tree exhaustively searched.