Build #3 for too-many-cells-0.1.12.3

[all reports]

Package too-many-cells-0.1.12.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-08-08 17:03:26.49630508 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: too-many-cells (user goal)
[__0] rejecting: too-many-cells-0.1.12.2, too-many-cells-0.1.12.1,
too-many-cells-0.1.8.0, too-many-cells-0.1.7.1, too-many-cells-0.1.7.0,
too-many-cells-0.1.6.1, too-many-cells-0.1.6.0, too-many-cells-0.1.5.0,
too-many-cells-0.1.4.0, too-many-cells-0.1.3.1, too-many-cells-0.1.3.0,
too-many-cells-0.1.2.1, too-many-cells-0.1.1.0, too-many-cells-0.1.0.1,
too-many-cells-0.1.0.0 (constraint from user target requires ==0.1.12.3)
[__0] trying: too-many-cells-0.1.12.3
[__1] next goal: inline-r (dependency of too-many-cells)
[__1] rejecting: inline-r-0.10.2, inline-r-0.10.1, inline-r-0.10,
inline-r-0.9.2 (conflict: pkg-config package libR>=3.0, not found in the
pkg-config database)
[__1] rejecting: inline-r-0.9.1, inline-r-0.9.0.2, inline-r-0.9.0.1,
inline-r-0.9.0.0, inline-r-0.8.0.1, inline-r-0.8.0.0, inline-r-0.7.3.0,
inline-r-0.7.2.0, inline-r-0.7.1.2, inline-r-0.7.1.1, inline-r-0.7.1.0,
inline-r-0.7.0.0 (conflict: too-many-cells => inline-r>=0.9.2)
[__1] fail (backjumping, conflict set: inline-r, too-many-cells)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: too-many-cells, inline-r