Metadata revisions for ucam-webauth-0.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r6 2019-07-29T13:54:59Z DavidBaynard 7e5b7d83d7d0784a5d6dac3b98883eec266bdb3c485cd4fd3242d808dbaf55b5
  • Changed maintainer from

    David Baynard <ucamwebauth@baynard.me>
    to
    David Baynard <ucamwebauth@baynard.dev>

  • Changed author from

    David Baynard <ucamwebauth@baynard.me>
    to
    David Baynard <ucamwebauth@baynard.dev>

  • Changed the library component's library dependency on 'parser-combinators' from

    >=1.0.0 && <1.2
    to
    >=1.0.0 && <1.3

  • Changed the test suite 'test' component's library dependency on 'parser-combinators' from

    >=1.0.0 && <1.1
    to
    >=1.0.0 && <1.3

-r5 2019-06-24T23:19:07Z DavidBaynard 8a084eef3964ef987c98c8ec362f6d5120ec0c96933b0700d2b70de6a53631c2
  • Changed the library component's library dependency on 'microlens-mtl' from

    >=0.1.11.1 && <0.2
    to
    >=0.1.11.1 && <0.3

  • Changed the test suite 'test' component's library dependency on 'QuickCheck' from

    >=2.11.3 && <2.13
    to
    >=2.11.3 && <2.14

  • Changed the test suite 'test' component's library dependency on 'microlens-mtl' from

    >=0.1.11.1 && <0.2
    to
    >=0.1.11.1 && <0.3

-r4 2019-06-12T22:58:47Z DavidBaynard 4e4443d23c9b8132e8c09b9df36cc8c5172d00a7d0cebb941e350b6fcd90b4dd
  • Changed the library component's library dependency on 'cryptonite' from

    ==0.25.*
    to
    >=0.25 && <0.27

  • Changed the library component's library dependency on 'parser-combinators' from

    >=1.0.0 && <1.1
    to
    >=1.0.0 && <1.2

-r3 2019-01-18T12:39:27Z DavidBaynard fc3b36020655e5a21ac2fdd97bfee77d5e6ce1110394562ce01702a34c124006
  • Changed the test suite 'test' component's library dependency on 'hspec' from

    >=2.0.0 && <2.7
    to
    >=2.0.0 && <2.8

-r2 2018-12-10T00:17:46Z DavidBaynard 2ef989d33be45079d12a1c4756d4dfcd278b6d0329a50532248d56ceac2dd4d7
  • Changed the library component's library dependency on 'http-types' from

    >=0.12.1 && <0.13
    to
    >=0.12.2 && <0.13

  • Changed the library component's library dependency on 'time' from

    >=1.9.2 && <1.10
    to
    >=1.8.0.2 && <1.10

  • Changed the library component's library dependency on 'x509' from

    >=1.7.4 && <1.8
    to
    >=1.7.5 && <1.8

  • Changed the test suite 'test' component's library dependency on 'QuickCheck' from

    >=2.12.4 && <2.13
    to
    >=2.11.3 && <2.13

  • Changed the test suite 'test' component's library dependency on 'http-types' from

    >=0.12.1 && <0.13
    to
    >=0.12.2 && <0.13

  • Changed the test suite 'test' component's library dependency on 'time' from

    >=1.9.2 && <1.10
    to
    >=1.8.0.2 && <1.10

  • Changed the test suite 'test' component's library dependency on 'ucam-webauth-types' from

    >=0.1.0.0 && <0.2
    to
    -any

  • Changed the test suite 'test' component's library dependency on 'x509' from

    >=1.7.4 && <1.8
    to
    >=1.7.5 && <1.8

-r1 2018-12-09T22:35:29Z DavidBaynard 391b8a5f2fd433b82b410f589352230be530723fb61817ba6c6fe46a7daa0f15
  • Changed the library component's library dependency on 'base' from

    >=4.11.0.0 && <4.12
    to
    >=4.11.0.0 && <4.13

  • Changed the library component's library dependency on 'containers' from

    >=0.5.11.0 && <0.6
    to
    >=0.5.11.0 && <0.7

  • Changed the library component's library dependency on 'http-api-data' from

    >=0.3.8.1 && <0.4
    to
    >=0.3.8.1 && <0.5

  • Changed the test suite 'test' component's library dependency on 'base' from

    >=4.11.0.0 && <4.12
    to
    >=4.11.0.0 && <4.13

  • Changed the test suite 'test' component's library dependency on 'containers' from

    >=0.5.11.0 && <0.6
    to
    >=0.5.11.0 && <0.7

  • Changed the test suite 'test' component's library dependency on 'hspec' from

    >=2.0.0 && <2.6
    to
    >=2.0.0 && <2.7

  • Changed the test suite 'test' component's library dependency on 'http-api-data' from

    >=0.3.8.1 && <0.4
    to
    >=0.3.8.1 && <0.5

-r0 2018-12-09T20:53:22Z DavidBaynard e40afc428b3e8e3aa0b258b4e504410ec290e2b9049cfaf487b58d633b915050