Build #3 for unscramble-0.0

[all reports]

Package unscramble-0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-20 21:45:35.158851 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: unscramble (user goal)
rejecting: unscramble-1.0, 0.3, 0.2, 0.1 (global constraint requires ==0.0)
trying: unscramble-0.0
next goal: optparse-applicative (dependency of unscramble-0.0)
rejecting: optparse-applicative-0.12.0.0, 0.11.0.2, 0.11.0.1, 0.11.0, 0.10.0,
0.9.1.1, 0.9.1, 0.9.0, 0.8.1, 0.8.0.1, 0.8.0, 0.7.0.2, 0.7.0.1, 0.7.0, 0.6.0,
0.5.2.1, 0.5.2, 0.5.1, 0.5.0 (conflict: unscramble =>
optparse-applicative==0.4.*)
trying: optparse-applicative-0.4.3
next goal: process (dependency of optparse-applicative-0.4.3)
rejecting: process-1.2.3.0/installed-f02..., 1.3.0.0, 1.2.3.0, 1.2.2.0,
1.2.1.0, 1.2.0.0 (conflict: optparse-applicative => process==1.1.*)
trying: process-1.1.0.2
trying: unix-2.7.1.0/installed-643... (dependency of process-1.1.0.2)
next goal: time (dependency of unix-2.7.1.0/installed-643...)
rejecting: time-1.5.0.1/installed-c20... (conflict: time =>
deepseq==1.4.1.1/installed-8fb..., process => deepseq>=1.1 && <1.4)
rejecting: time-1.5.0.1, 1.5, 1.4.2, 1.4.1, 1.4.0.2, 1.4.0.1, 1.4, 1.3,
1.2.0.5, 1.2.0.4, 1.2.0.3, 1.2.0.2, 1.2.0.1, 1.2, 1.1.4, 1.1.3, 1.1.2.4,
1.1.2.3, 1.1.2.2, 1.1.2.1, 1.1.2.0, 1.0 (conflict: unix =>
time==1.5.0.1/installed-c20...)
Dependency tree exhaustively searched.