Build #3 for util-primitive-0.1.0.0

[all reports]

Package util-primitive-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-08-20 18:17:38.513469036 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: util-primitive-0.1.0.0 (user goal)
[__1] next goal: primitive (dependency of util-primitive)
[__1] rejecting: primitive-0.6.4.0, primitive-0.6.1.0, primitive-0.5.4.0,
primitive-0.5.3.0, primitive-0.5.2.1, primitive-0.5.1.0, primitive-0.5.0.1,
primitive-0.5, primitive-0.4.1, primitive-0.4.0.1, primitive-0.4,
primitive-0.3.1, primitive-0.3, primitive-0.2.1, primitive-0.2, primitive-0.1,
primitive-0.6.3.0, primitive-0.6.2.0, primitive-0.6 (conflict: util-primitive
=> primitive>=0.7 && <0.7)
[__1] fail (backjumping, conflict set: primitive, util-primitive)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: util-primitive, primitive