Build #3 for uu-cco-examples-0.1.0.1

[all reports]

Package uu-cco-examples-0.1.0.1
Install DependencyFailed uuagc-cabal-1.0.6.0
Docs NotTried
Tests NotTried
Time submitted 2015-11-13 23:57:05.209638 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies uuagc-cabal-1.0.6.0, uuagc-0.9.52.1, uu-cco-0.1.0.3, base-4.8.1.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring ansi-terminal-0.6.2.3...
Building ansi-terminal-0.6.2.3...
Preprocessing library ansi-terminal-0.6.2.3...
[12 of 18] Compiling Text.ParserCombinators.Poly.Text ( src/Text/ParserCombinators/Poly/Text.hs, dist/build/Text/ParserCombinators/Poly/Text.o )

src/Text/ParserCombinators/Poly/Text.hs:24:1:
    Bad interface file: /home/builder/hackage-server/build-cache/tmp-install/lib/x86_64-linux-ghc-7.10.2/text-1.2.1.3-1l1AN4I48k37RaQ6fm6CEh/Data/Text/Lazy.hi
        /home/builder/hackage-server/build-cache/tmp-install/lib/x86_64-linux-ghc-7.10.2/text-1.2.1.3-1l1AN4I48k37RaQ6fm6CEh/Data/Text/Lazy.hi: openBinaryFile: does not exist (No such file or directory)

src/Text/ParserCombinators/Poly/Text.hs:25:24:
    Module ‘Data.Text.Lazy’ does not export ‘Text’
Failed to install polyparse-1.11
Configuring uuagc-cabal-1.0.6.0...
cabal: The following package dependencies were requested
--dependency='uulib=uulib-0.9.21-e074d42b2f6e1133ddea52825e759e1d'
--dependency='mtl=mtl-2.2.1-bfb998dc8c11466235d862ade6fe90ac'
however the given installed package instance does not exist.
Failed to install uuagc-cabal-1.0.6.0
cabal: Error: some packages failed to install:
cpphs-1.19.3 depends on polyparse-1.11 which failed to install.
haskell-src-exts-1.16.0.1 depends on polyparse-1.11 which failed to install.
old-time-1.1.0.3 failed during the configure step. The exception was:
ExitFailure 1
polyparse-1.11 failed during the building phase. The exception was:
ExitFailure 1
uu-cco-0.1.0.3 failed during the configure step. The exception was:
ExitFailure 1
uu-cco-examples-0.1.0.1 depends on uuagc-cabal-1.0.6.0 which failed to
install.
uuagc-0.9.52.1 depends on uuagc-cabal-1.0.6.0 which failed to install.
uuagc-cabal-1.0.6.0 failed during the configure step. The exception was:
ExitFailure 1