Build #6 for vty-menu-0.0.1

[all reports]

Package vty-menu-0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-22 10:01:48.265507 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of vty-menu-0.0.1)
next goal: vty (dependency of vty-menu-0.0.1)
rejecting: vty-5.14, vty-5.13, vty-5.11.3, vty-5.11.2, vty-5.11.1, vty-5.11,
vty-5.10, vty-5.9.1, vty-5.9, vty-5.8.1, vty-5.8, vty-5.7.1, vty-5.7, vty-5.6,
vty-5.5.0, vty-5.4.0, vty-5.3.1, vty-5.3, vty-5.2.11, vty-5.2.10, vty-5.2.9,
vty-5.2.8, vty-5.2.7, vty-5.2.6, vty-5.2.5, vty-5.2.4, vty-5.2.3, vty-5.2.2,
vty-5.2.1, vty-5.2.0, vty-5.1.4, vty-5.1.3, vty-5.1.1, vty-5.1.0, vty-5.0.2,
vty-5.0.1, vty-5.0.0, vty-4.7.5, vty-4.7.4, vty-4.7.3, vty-4.7.2, vty-4.7.1,
vty-4.7.0.20, vty-4.7.0.18 (conflict: vty-menu => vty<=4.7.0.14)
trying: vty-4.7.0.14
trying: binary-0.8.3.0/installed-0.8... (dependency of text-1.2.2.1)
next goal: deepseq (dependency of vty-4.7.0.14)
rejecting: deepseq-1.4.2.0/installed-1.4..., deepseq-1.4.2.0, deepseq-1.4.1.2,
deepseq-1.4.1.1, deepseq-1.4.1.0, deepseq-1.4.0.0 (conflict: vty =>
deepseq>=1.1 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.9.0.0/installed-4.9..., deepseq
=> base>=4.3 && <4.8)
rejecting: deepseq-1.3.0.1, deepseq-1.3.0.0 (conflict: binary =>
array==0.5.1.1/installed-0.5..., deepseq => array>=0.1 && <0.5)
rejecting: deepseq-1.2.0.1 (conflict: binary =>
array==0.5.1.1/installed-0.5..., deepseq => array>=0.1 && <0.4)
rejecting: deepseq-1.2.0.0 (conflict: base==4.9.0.0/installed-4.9..., deepseq
=> base>=3 && <4.4)
rejecting: deepseq-1.1.0.2, deepseq-1.1.0.1 (conflict: binary =>
containers==0.5.7.1/installed-0.5..., deepseq => containers>=0.1 && <0.5)
rejecting: deepseq-1.1.0.0 (conflict: binary =>
containers==0.5.7.1/installed-0.5..., deepseq => containers>=0.2 && <0.4)
rejecting: deepseq-1.0.0.0 (conflict: vty => deepseq>=1.1 && <1.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).