Build #3 for wai-middleware-brotli-0.1.0.0

[all reports]

Package wai-middleware-brotli-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-10-28 11:27:39.045872243 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: wai-middleware-brotli-0.1.0.0 (user goal)
next goal: hs-brotli (dependency of wai-middleware-brotli-0.1.0.0)
rejecting: hs-brotli-0.1.0.0 (conflict: requires pkg-config package
libbrotlidec-any, not found in the pkg-config database)
Dependency tree exhaustively searched.