Build #8 for xml-conduit-1.1.0.1

[all reports]

Package xml-conduit-1.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-22 05:29:04.479123 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: xml-conduit (user goal)
rejecting: xml-conduit-1.4.0.2, xml-conduit-1.4.0.1, xml-conduit-1.4.0,
xml-conduit-1.3.5, xml-conduit-1.3.4.2, xml-conduit-1.3.4.1,
xml-conduit-1.3.4, xml-conduit-1.3.3.1, xml-conduit-1.3.3, xml-conduit-1.3.2,
xml-conduit-1.3.1, xml-conduit-1.3.0, xml-conduit-1.2.6, xml-conduit-1.2.5.1,
xml-conduit-1.2.5, xml-conduit-1.2.4, xml-conduit-1.2.3.3,
xml-conduit-1.2.3.2, xml-conduit-1.2.3.1, xml-conduit-1.2.3,
xml-conduit-1.2.2, xml-conduit-1.2.1.1, xml-conduit-1.2.1,
xml-conduit-1.2.0.3, xml-conduit-1.2.0.2, xml-conduit-1.2.0.1,
xml-conduit-1.2.0, xml-conduit-1.1.0.9, xml-conduit-1.1.0.8,
xml-conduit-1.1.0.7, xml-conduit-1.1.0.6, xml-conduit-1.1.0.5,
xml-conduit-1.1.0.4, xml-conduit-1.1.0.3, xml-conduit-1.1.0.2 (constraint from
user target requires ==1.1.0.1)
trying: xml-conduit-1.1.0.1
trying: transformers-compat-0.4.0.4:-two
trying: transformers-compat-0.4.0.4:-three
next goal: transformers (dependency of xml-conduit-1.1.0.1)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
xml-conduit => transformers>=0.2 && <0.4)
rejecting: transformers-0.3.0.0 (conflict: transformers-compat-0.4.0.4:three
=> transformers>=0.2 && <0.3 || >=0.4.1 && <0.5)
rejecting: transformers-0.2.2.1, transformers-0.2.1.0, transformers-0.2.0.0
(conflict: transformers-compat-0.4.0.4:three => transformers>=0.4.1 && <0.5)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: xml-conduit =>
transformers>=0.2 && <0.4)
rejecting: transformers-0.2.2.0 (conflict: transformers-compat-0.4.0.4:three
=> transformers>=0.4.1 && <0.5)
rejecting: transformers-0.1.0.0 (conflict: xml-conduit => transformers>=0.2 &&
<0.4)
Dependency tree exhaustively searched.