Build #7 for yackage-0.0.0

[all reports]

Package yackage-0.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 16:47:33.851128 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of yackage-0.0.0)
next goal: conduit (dependency of data-object-yaml-0.3.4.2)
rejecting: conduit-1.2.8, conduit-1.2.7, conduit-1.2.6.6, conduit-1.2.6.5,
conduit-1.2.6.4, conduit-1.2.6.3, conduit-1.2.6.2, conduit-1.2.6.1,
conduit-1.2.6, conduit-1.2.5.1, conduit-1.2.5, conduit-1.2.4.3,
conduit-1.2.4.2, conduit-1.2.4.1, conduit-1.2.4, conduit-1.2.3.1,
conduit-1.2.3, conduit-1.2.2.2, conduit-1.2.2.1, conduit-1.2.2, conduit-1.2.1,
conduit-1.2.0.2, conduit-1.2.0.1, conduit-1.2.0, conduit-1.1.7, conduit-1.1.6,
conduit-1.1.5, conduit-1.1.4, conduit-1.1.3, conduit-1.1.2.1, conduit-1.1.2,
conduit-1.1.1.1, conduit-1.1.1, conduit-1.1.0.2, conduit-1.1.0.1,
conduit-1.1.0, conduit-1.0.17.1, conduit-1.0.17, conduit-1.0.16,
conduit-1.0.15.1, conduit-1.0.15, conduit-1.0.14, conduit-1.0.13.1,
conduit-1.0.13, conduit-1.0.12, conduit-1.0.11.1, conduit-1.0.11,
conduit-1.0.10.1, conduit-1.0.10, conduit-1.0.9.3, conduit-1.0.9.2,
conduit-1.0.9.1, conduit-1.0.9, conduit-1.0.8, conduit-1.0.7.4,
conduit-1.0.7.3, conduit-1.0.7.2, conduit-1.0.7.1, conduit-1.0.7,
conduit-1.0.6, conduit-1.0.5.1, conduit-1.0.5, conduit-1.0.4.2,
conduit-1.0.4.1, conduit-1.0.4, conduit-1.0.3, conduit-1.0.2, conduit-1.0.1,
conduit-1.0.0.2, conduit-1.0.0.1, conduit-1.0.0, conduit-0.5.6, conduit-0.5.5,
conduit-0.5.4.2, conduit-0.5.4.1, conduit-0.5.4, conduit-0.5.3,
conduit-0.5.2.7, conduit-0.5.2.6, conduit-0.5.2.5, conduit-0.5.2.4,
conduit-0.5.2.3, conduit-0.5.2.2, conduit-0.5.2.1, conduit-0.5.2,
conduit-0.5.1, conduit-0.5.0, conduit-0.4.2, conduit-0.4.1.1, conduit-0.4.1,
conduit-0.4.0.1, conduit-0.4.0, conduit-0.3.0 (conflict: data-object-yaml =>
conduit>=0.0 && <0.3)
rejecting: conduit-0.2.2, conduit-0.2.1, conduit-0.2.0, conduit-0.1.1.1,
conduit-0.1.1, conduit-0.1.0, conduit-0.0.4, conduit-0.0.3, conduit-0.0.2,
conduit-0.0.1.1, conduit-0.0.1, conduit-0.0.0.2 (conflict:
base==4.9.0.0/installed-4.9..., conduit => base>=4.3 && <4.6)
trying: conduit-0.0.0.1
next goal: lifted-base (dependency of conduit-0.0.0.1)
rejecting: lifted-base-0.2.3.8, lifted-base-0.2.3.7, lifted-base-0.2.3.6,
lifted-base-0.2.3.5, lifted-base-0.2.3.4, lifted-base-0.2.3.3,
lifted-base-0.2.3.2, lifted-base-0.2.3.1, lifted-base-0.2.3.0,
lifted-base-0.2.2.2, lifted-base-0.2.2.1, lifted-base-0.2.2.0,
lifted-base-0.2.1.2, lifted-base-0.2.1.1, lifted-base-0.2.1.0,
lifted-base-0.2.0.5, lifted-base-0.2.0.4, lifted-base-0.2.0.3,
lifted-base-0.2.0.2, lifted-base-0.2.0.1, lifted-base-0.2 (conflict: conduit
=> lifted-base>=0.1 && <0.2)
rejecting: lifted-base-0.1.2, lifted-base-0.1.1.1 (conflict:
base==4.9.0.0/installed-4.9..., lifted-base => base>=3 && <4.7)
rejecting: lifted-base-0.1.1, lifted-base-0.1.0.4, lifted-base-0.1.0.3,
lifted-base-0.1.0.2 (conflict: base==4.9.0.0/installed-4.9..., lifted-base =>
base>=3 && <4.6)
rejecting: lifted-base-0.1.0.1, lifted-base-0.1 (conflict:
base==4.9.0.0/installed-4.9..., lifted-base => base>=3 && <4.5)
Dependency tree exhaustively searched.