Build #8 for yesod-auth-deskcom-1.2.1

[all reports]

Package yesod-auth-deskcom-1.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-14 12:13:23.618651 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-auth (dependency of yesod-auth-deskcom-1.2.1)
rejecting: yesod-auth-1.4.15, yesod-auth-1.4.14, yesod-auth-1.4.13.5,
yesod-auth-1.4.13.4, yesod-auth-1.4.13.3, yesod-auth-1.4.13.2,
yesod-auth-1.4.13.1, yesod-auth-1.4.13, yesod-auth-1.4.12, yesod-auth-1.4.11,
yesod-auth-1.4.8, yesod-auth-1.4.7, yesod-auth-1.4.6.1, yesod-auth-1.4.6,
yesod-auth-1.4.5.1, yesod-auth-1.4.5, yesod-auth-1.4.4, yesod-auth-1.4.3.1,
yesod-auth-1.4.3, yesod-auth-1.4.2, yesod-auth-1.4.1.3, yesod-auth-1.4.1.2,
yesod-auth-1.4.1.1, yesod-auth-1.4.1, yesod-auth-1.4.0.2, yesod-auth-1.4.0.1,
yesod-auth-1.4.0, yesod-auth-1.3.4.6, yesod-auth-1.3.4.5, yesod-auth-1.3.4.4,
yesod-auth-1.3.4.3, yesod-auth-1.3.4.2, yesod-auth-1.3.4.1, yesod-auth-1.3.4,
yesod-auth-1.3.3, yesod-auth-1.3.2, yesod-auth-1.3.1.1, yesod-auth-1.3.1,
yesod-auth-1.3.0.5, yesod-auth-1.3.0.4, yesod-auth-1.3.0.2,
yesod-auth-1.3.0.1, yesod-auth-1.3.0.0 (conflict: yesod-auth-deskcom =>
yesod-auth==1.2.*)
trying: yesod-auth-1.2.7.1
trying: monad-control-1.0.1.0 (dependency of resourcet-1.1.8.1)
next goal: persistent-template (dependency of yesod-auth-1.2.7.1)
rejecting: persistent-template-2.5.1.6, persistent-template-2.5.1.5,
persistent-template-2.5.1.4, persistent-template-2.5.1.3,
persistent-template-2.5.1.2, persistent-template-2.5.1.1,
persistent-template-2.5.1, persistent-template-2.5,
persistent-template-2.1.8.1, persistent-template-2.1.8,
persistent-template-2.1.7, persistent-template-2.1.6,
persistent-template-2.1.5, persistent-template-2.1.4,
persistent-template-2.1.3.7, persistent-template-2.1.3.6,
persistent-template-2.1.3.4, persistent-template-2.1.3.3,
persistent-template-2.1.3.1, persistent-template-2.1.3,
persistent-template-2.1.1, persistent-template-2.1.0.1,
persistent-template-2.1, persistent-template-2.0.8, persistent-template-2.0.7,
persistent-template-2.0.5, persistent-template-2.0.1.1 (conflict: yesod-auth
=> persistent-template>=1.2 && <1.4)
rejecting: persistent-template-1.3.2.2, persistent-template-1.3.2.1,
persistent-template-1.3.1.4, persistent-template-1.3.1.3,
persistent-template-1.3.1.2, persistent-template-1.3.1.1,
persistent-template-1.3.1, persistent-template-1.3.0,
persistent-template-1.2.0.6, persistent-template-1.2.0.5,
persistent-template-1.2.0.4, persistent-template-1.2.0.3,
persistent-template-1.2.0.2, persistent-template-1.2.0.1,
persistent-template-1.2.0 (conflict: monad-control==1.0.1.0,
persistent-template => monad-control>=0.2 && <0.4)
rejecting: persistent-template-1.1.3.1, persistent-template-1.1.3,
persistent-template-1.1.2.5, persistent-template-1.1.2.4,
persistent-template-1.1.2.3, persistent-template-1.1.2.2,
persistent-template-1.1.2.1, persistent-template-1.1.2,
persistent-template-1.1.1, persistent-template-1.1.0,
persistent-template-1.0.0.2, persistent-template-1.0.0.1,
persistent-template-1.0.0, persistent-template-0.9.0.2,
persistent-template-0.9.0.1, persistent-template-0.9.0,
persistent-template-0.8.2, persistent-template-0.8.1.2,
persistent-template-0.8.1.1, persistent-template-0.8.1,
persistent-template-0.8.0, persistent-template-0.7.0,
persistent-template-0.6.3.1, persistent-template-0.6.3,
persistent-template-0.6.2, persistent-template-0.6.1,
persistent-template-0.5.1, persistent-template-0.5.0.1,
persistent-template-0.5.0, persistent-template-2.1.3.5,
persistent-template-2.1.3.2, persistent-template-2.0.4,
persistent-template-2.0.3.2, persistent-template-2.0.3.1,
persistent-template-2.0.3, persistent-template-2.0.2.2,
persistent-template-2.0.2.1, persistent-template-2.0.2,
persistent-template-2.0.1, persistent-template-2.0.0.3,
persistent-template-2.0.0.2, persistent-template-2.0.0.1,
persistent-template-2.0.0 (conflict: yesod-auth => persistent-template>=1.2 &&
<1.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).