Build #4 for yesod-form-1.1.3

[all reports]

Package yesod-form-1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-26 14:42:55.855858 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-form (user goal)
rejecting: yesod-form-1.4.5, 1.4.4.1, 1.4.4, 1.4.3.1, 1.4.3, 1.4.2.1, 1.4.2,
1.4.1.1, 1.4.1, 1.4.0.2, 1.4.0.1, 1.4.0, 1.3.16, 1.3.15.4, 1.3.15.3, 1.3.15.2,
1.3.15.1, 1.3.15, 1.3.14, 1.3.13, 1.3.12, 1.3.11, 1.3.10, 1.3.9.1, 1.3.9,
1.3.8.3, 1.3.8.2, 1.3.8.1, 1.3.8, 1.3.7, 1.3.6, 1.3.5.2, 1.3.5.1, 1.3.5,
1.3.4.4, 1.3.4.3, 1.3.4.2, 1.3.4.1, 1.3.4, 1.3.3, 1.3.2.2, 1.3.2.1, 1.3.2,
1.3.1, 1.3.0.1, 1.3.0, 1.2.1.3, 1.2.1.2, 1.2.1.1, 1.2.1, 1.2.0.2, 1.2.0.1,
1.2.0, 1.1.4.1, 1.1.4 (global constraint requires ==1.1.3)
trying: yesod-form-1.1.3
trying: base-4.8.1.0/installed-4f7... (dependency of yesod-form-1.1.3)
next goal: blaze-markup (dependency of yesod-form-1.1.3)
rejecting: blaze-markup-0.7.0.3, 0.7.0.2, 0.7.0.1, 0.7.0.0, 0.6.3.0, 0.6.2.0,
0.6.1.1, 0.6.1.0, 0.6.0.0 (conflict: yesod-form => blaze-markup>=0.5.1 &&
<0.6)
rejecting: blaze-markup-0.5.2.1, 0.5.2.0, 0.5.1.7, 0.5.1.6, 0.5.1.5, 0.5.1.4,
0.5.1.3, 0.5.1.2, 0.5.1.1, 0.5.1.0 (conflict: base==4.8.1.0/installed-4f7...,
blaze-markup => base>=4 && <4.8)
rejecting: blaze-markup-0.5.0.0 (conflict: yesod-form => blaze-markup>=0.5.1
&& <0.6)
Dependency tree exhaustively searched.