Dependencies for yjtools-0.6

library