Build #11 for zeromq3-haskell-0.5.2

[all reports]

Package zeromq3-haskell-0.5.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-18 12:36:14.267409 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: zeromq3-haskell (user goal)
rejecting: zeromq3-haskell-0.5.2 (conflict: requires pkg-config package
libzmq>=3.2 && <4.0, not found in the pkg-config database)
rejecting: zeromq3-haskell-0.5.1, zeromq3-haskell-0.5, zeromq3-haskell-0.4,
zeromq3-haskell-0.3.1, zeromq3-haskell-0.3.0, zeromq3-haskell-0.2,
zeromq3-haskell-0.1.4, zeromq3-haskell-0.1.3, zeromq3-haskell-0.1.2,
zeromq3-haskell-0.1.1, zeromq3-haskell-0.1 (constraint from user target
requires ==0.5.2)
Dependency tree exhaustively searched.