The HAppS-Data package

[Tags: bsd3, deprecated, library]

Deprecated in favor of happstack-data

This package provides libraries for:


Properties

Versions0.9.2, 0.9.2.1, 0.9.3
Dependenciesbase (<4), binary, bytestring, containers, HAppS-Util (>=0.9.3), HaXml (==1.13.*), mtl, pretty, syb-with-class (>=0.4), template-haskell or
base (==4.*), binary, bytestring, containers, HAppS-Util (>=0.9.3), HaXml (==1.13.*), mtl, pretty, syb, syb-with-class (>=0.4), template-haskell
LicenseBSD3
Copyright2007 HAppS LLC
AuthorHAppS LLC
MaintainerAlexJacobson@HAppS.org
Stabilityexperimental
CategoryWeb, Distributed Computing
Upload dateSun Nov 9 13:52:37 UTC 2008
Uploaded byDavidHimmelstrup
Downloads299 total (27 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
base4Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees