The HAppS-IxSet package

[Tags: bsd3, deprecated, library]

Deprecated in favor of happstack-ixset

Web framework


Properties

Versions0.9.2, 0.9.2.1, 0.9.3
Dependenciesbase (<4), containers, HAppS-Data (>=0.9.3), HAppS-State (>=0.9.3), HAppS-Util (>=0.9.3), hslogger (>=1.0.2), mtl, syb-with-class, template-haskell or
base (==4.*), containers, HAppS-Data (>=0.9.3), HAppS-State (>=0.9.3), HAppS-Util (>=0.9.3), hslogger (>=1.0.2), mtl, syb, syb-with-class, template-haskell
LicenseBSD3
Copyright2007 HAppS LLC
AuthorAlex Jacobson, Einar Karttunen
MaintainerAlexJacobson@HAppS.org
CategoryWeb, Distributed Computing
Upload dateSun Nov 9 14:00:55 UTC 2008
Uploaded byDavidHimmelstrup
Downloads286 total (23 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
base4Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees