The HAppS-State package

[Tags: bsd3, deprecated, library]

Deprecated in favor of happstack-state

Web framework


Properties

Versions0.9.2, 0.9.2.1, 0.9.3
Dependenciesbase (<4), binary, bytestring, containers, directory, filepath, HAppS-Data (>=0.9.3), HAppS-Util (>=0.9.3), HaXml (==1.13.*), hslogger (>=1.0.2), hspread (>=0.3), mtl, network, old-locale, old-time, random, stm, template-haskell or
base (==4.*), binary, bytestring, containers, directory, filepath, HAppS-Data (>=0.9.3), HAppS-Util (>=0.9.3), HaXml (==1.13.*), hslogger (>=1.0.2), hspread (>=0.3), mtl, network, old-locale, old-time, random, stm, syb, template-haskell
LicenseBSD3
Copyright2007-2008 HAppS LLC
AuthorHAppS LLC
MaintainerAlexJacobson@HAppS.org
CategoryWeb, Distributed Computing
Upload dateSun Nov 9 13:55:45 UTC 2008
Uploaded byDavidHimmelstrup
Downloads193 total (29 in last 30 days)

Modules

Flags

NameDescriptionDefault
base4Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees