The JSON-Combinator package

[Tags: bsd3, deprecated, library]

Deprecated in favor of lens

A combinator library on top of a generalised JSON type. The highest-level module is Text.JSON.Combinator and it is expected that no other module need to be explicitly imported.

Instances for the combinators are provided for two libraries available on hackage:


Properties

Versions0.0.1, 0.0.2, 0.1.0, 0.1.1, 0.1.2, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8
Dependenciesbase (==4.*), bytestring, bytestring-trie, containers, failure, hjson, json, JSONb, parsec
LicenseBSD3
AuthorTony Morris <ʇǝu˙sıɹɹoɯʇ@ןןǝʞsɐɥ>
MaintainerTony Morris
CategoryCombinators
UploadedSun Mar 6 03:46:50 UTC 2011 by TonyMorris
Downloads1526 total (112 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
small_baseChoose the new, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees