The LambdaHack package

[Tags: bsd3, library, program]

a small roguelike game


[Skip to ReadMe]

Properties

Versions0.1.20080412, 0.1.20080413, 0.1.20090606, 0.1.20110117, 0.1.20110918, 0.2.0, 0.2.1, 0.2.6, 0.2.6.5, 0.2.8, 0.2.10, 0.2.10.5, 0.2.10.6, 0.2.12, 0.2.14, 0.4.9.0, 0.4.99.0, 0.4.100.0, 0.4.101.0, 0.4.101.1, 0.5.0.0
Change logNone available
Dependenciesbase (>=3), binary (>=0.4), bytestring (>=0.9), containers (>=0.1), directory (>=1), gtk (>=0.9.12), hscurses (>=1.3), mtl (>=1.1), random (>=1), vty (>=3), zlib (>=0.4) [details]
LicenseGPL
AuthorAndres Loeh <mail@andres-loeh.de>
MaintainerAndres Loeh <mail@andres-loeh.de>
CategoryGame
ExecutablesLambdaHack
UploadedMon Apr 14 19:53:53 UTC 2008 by AndresLoeh
Downloads4201 total (224 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed as of 2015-05-22 [all 2 reports]

Flags

NameDescriptionDefaultType
cursesenable curses supportDisabledAutomatic
gtkenable gtk supportEnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees

Readme for LambdaHack-0.1.20080413

Installation via Cabal.

There are two displays to choose from. One based on vty,
one based on gtk2hs. The gtk2hs variant is the default.
To get the other, pass -f-gtk to Setup configure.