The accuerr package

[ Tags: bsd3, development, library ] [ Propose Tags ]

Please see the Accuerr Haddock documentation for more information.

[Skip to Readme]


Dependencies base (>= && <5), bifunctors (>=5.2), lens (>=4.13), semigroups (>=0.18.1) [details]
License BSD3
Copyright 2016 Omari Norman
Author Omari Norman
Category Development
Home page
Bug tracker
Source repo head: git clone
Uploaded Sat Jun 18 13:04:25 UTC 2016 by OmariNorman
Distributions LTSHaskell:, NixOS:, Stackage:, openSUSE:
Downloads 546 total (17 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2016-06-18 [all 1 reports]
Hackage Matrix CI




Maintainer's Corner

For package maintainers and hackage trustees

Readme for accuerr-

[back to package description]

accuerr - Data type like "Either" but with an accumulating error type

This package is based on work in the "validation" package, which is available at

For more information please see the documentation for the "Accuerr" module.

This package is licensed under the BSD license; please see the LICENSE file.