The apiary-eventsource package

[Tags: library, mit]

example: https://github.com/philopon/apiary/blob/master/examples/eventsource.hs


Properties

Versions0.11.3, 0.11.4, 0.11.5, 0.11.6, 0.11.6.1, 0.16.0, 0.17.0, 1.0.0, 1.1.0
Dependenciesapiary (==1.1.*), base (>=4.6 && <4.8), blaze-builder (==0.3.*), conduit (==1.1.*), wai-eventsource (>=2.0 && <3.0) or
apiary (==1.1.*), base (>=4.6 && <4.8), blaze-builder (==0.3.*), wai-extra (==3.0.*)
LicenseMIT
Copyright(c) 2014 Hirotomo Moriwaki
AuthorHirotomoMoriwaki<philopon.dependence@gmail.com>
MaintainerHirotomoMoriwaki<philopon.dependence@gmail.com>
Stabilitystable
CategoryWeb
Home pagehttps://github.com/philopon/apiary
Bug trackerhttps://github.com/philopon/apiary/issues
Source repositoryhead: git clone git://github.com/philopon/apiary.git
Upload dateSat Oct 11 03:57:27 UTC 2014
Uploaded byHirotomoMoriwaki
Downloads375 total (133 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
wai2apiaryDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees