autonix-deps-kf5: Generate dependencies for KDE 5 Nix expressions

[ bsd3, deprecated, library, nix, program ] [ Propose Tags ]
Deprecated.

autonix-deps-kf5 automatically detects dependencies for KDE Frameworks 5 and related software collections. The generated dependencies are used to automatically create expressions for use by the Nix package manager.

Versions 0.1.0.0, 0.2.0.0, 0.2.0.1, 0.3.0.0
Dependencies autonix-deps (==0.3.*), autonix-deps-kf5, base (>=4.7 && <5), bytestring (>=0.10), conduit (==1.2.*), containers (>=0.5), filepath (>=1.3), lens (>=4.0), mtl (>=2.1), text (>=1.2), transformers (>=0.3) [details]
License BSD-3-Clause
Copyright 2014 Thomas Tuegel
Author Thomas Tuegel
Maintainer ttuegel@gmail.com
Revised Revision 1 made by ThomasTuegel at Wed Jun 22 11:55:49 UTC 2016
Category Nix
Bug tracker https://github.com/ttuegel/autonix-deps-kf5/issues
Source repo head: git clone https://github.com/ttuegel/autonix-deps-kf5.git
Uploaded by ThomasTuegel at Thu Jun 25 14:21:20 UTC 2015
Distributions NixOS:0.3.0.0
Executables kf5-deps
Downloads 1455 total (11 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2016-10-27 [all 9 reports]
Hackage Matrix CI

Modules

  • Autonix
    • Autonix.KF5

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees