The cab package

[Tags: bsd3, library, program]

This is a MacPorts-like maintenance command of Haskell cabal packages. Some part of this program is a wrapper to ghc-pkg and cabal. If you are always confused due to inconsistency of two commands, or if you want a way to check all outdated packages, or if you want a way to remove outdated packages recursively, this command helps you.


Properties

Versions0.0.0, 0.0.1, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.5, 0.1.6, 0.1.7, 0.1.8, 0.1.9, 0.1.10, 0.1.11, 0.1.12, 0.1.13, 0.1.14, 0.1.15, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8, 0.2.9, 0.2.10, 0.2.11, 0.2.12
Dependenciesattoparsec (>=0.10), attoparsec-conduit (>=0.3), base (>=4.0 && <5), bytestring, Cabal, conduit (>=0.3), containers, directory, filepath, process, process-conduit (>=0.1)
LicenseBSD3
AuthorKazu Yamamoto <kazu@iij.ad.jp>
MaintainerKazu Yamamoto <kazu@iij.ad.jp>
CategoryDistribution
Home pagehttp://www.mew.org/~kazu/proj/cab/
Source repositoryhead: git clone git://github.com/kazu-yamamoto/cab.git
Executablescab
Upload dateFri Aug 3 15:00:02 UTC 2012
Uploaded byKazuYamamoto
DistributionsFedora:0.1.9
Downloads2624 total (450 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees