The cab package

[Tags:bsd3, library, program]

This is a MacPorts-like maintenance command of Haskell cabal packages. Some part of this program is a wrapper to ghc-pkg and cabal. If you are always confused due to inconsistency of two commands, or if you want a way to check all outdated packages, or if you want a way to remove outdated packages recursively, this command helps you.

Properties

Versions 0.0.0, 0.0.1, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.5, 0.1.6, 0.1.7, 0.1.8, 0.1.9, 0.1.10, 0.1.11, 0.1.12, 0.1.13, 0.1.14, 0.1.15, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8, 0.2.9, 0.2.10, 0.2.11, 0.2.12, 0.2.13, 0.2.14, 0.2.15, 0.2.16
Dependencies attoparsec (>=0.10), attoparsec-conduit (>=0.3), base (>=4.0 && <5), bytestring, cab, Cabal (>=1.18), conduit (>=0.3), containers, directory, filepath, process, process-conduit (>=0.1), unix [details]
License BSD3
Author Kazu Yamamoto <kazu@iij.ad.jp>
Maintainer Kazu Yamamoto <kazu@iij.ad.jp>
Stability Unknown
Category Distribution
Home page http://www.mew.org/~kazu/proj/cab/
Source repository head: git clone git://github.com/kazu-yamamoto/cab.git
Uploaded Sun Sep 29 00:26:00 UTC 2013 by KazuYamamoto
Distributions Fedora:0.2.15, NixOS:0.2.16
Downloads 8200 total (94 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees