The cognimeta-utils package

[Tags: library, program]

These utilities are used by Perdure and other internal Cognimeta products.

Please do not rely on these APIs. If parts of this are of interest to you please contact ppremont@cognimeta.com and we will consider creating a cleaner separate package.


Properties

Versions0.1.0, 0.1.1, 0.1.2
Dependenciesarray (>=0.4.0.0), base (>=4.5.0.0 && <5), bytestring (>=0.9.2.1), cognimeta-utils (>=0.1.2), collections-api (>=1.0.0.0), comonad-transformers (>=2.1.1.1), containers (>=0.4.2.1), data-lens (>=2.9.0), data-lens-fd (>=2.0.2), data-lens-template (>=2.1.5), deepseq (>=1.3.0.0), ghc-prim (>=0.2.0.0), mtl (>=2.1.2), primitive (>=0.4.1), QuickCheck (>=2.4.0.1), stm (>=2.3), tagged (>=0.4.2.1), template-haskell (>=2.7.0.0), transformers (>=0.3.0.0)
LicenseOtherLicense
Copyright(c) 2010-2012 Cognimeta Inc.
AuthorPatrick Premont for Cognimeta Inc.
MaintainerPatrick Premont <ppremont@cognimeta.com>
Home pagehttps://github.com/Cognimeta/cognimeta-utils
Source repositoryhead: git clone git://github.com/Cognimeta/perdure.git
Executablescognimeta-utils
Upload dateWed Sep 26 14:58:01 UTC 2012
Uploaded byPatrickPremont
Downloads199 total (20 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees