The cognimeta-utils package

[Tags:library, program]

These utilities are used by Perdure and other internal Cognimeta products.

Please do not rely on these APIs. If parts of this are of interest to you please contact ppremont@cognimeta.com and we will consider creating a cleaner separate package.

Properties

Versions 0.1.0, 0.1.1, 0.1.2
Dependencies array (>=0.4.0.0), base (>=4.5.0.0 && <5), bytestring (>=0.9.2.1), cognimeta-utils (>=0.1.2), collections-api (>=1.0.0.0), comonad-transformers (>=2.1.1.1), containers (>=0.4.2.1), data-lens (>=2.9.0), data-lens-fd (>=2.0.2), data-lens-template (>=2.1.5), deepseq (>=1.3.0.0), ghc-prim (>=0.2.0.0), mtl (>=2.1.2), primitive (>=0.4.1), QuickCheck (>=2.4.0.1), stm (>=2.3), tagged (>=0.4.2.1), template-haskell (>=2.7.0.0), transformers (>=0.3.0.0) [details]
License OtherLicense
Copyright (c) 2010-2012 Cognimeta Inc.
Author Patrick Premont for Cognimeta Inc.
Maintainer Patrick Premont <ppremont@cognimeta.com>
Stability Unknown
Home page https://github.com/Cognimeta/cognimeta-utils
Source repository head: git clone git://github.com/Cognimeta/perdure.git
Uploaded Wed Sep 26 14:58:01 UTC 2012 by PatrickPremont
Distributions NixOS:0.1.2
Downloads 706 total (8 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees