The comonad-extras package

[Tags: bsd3, library]

Comonads and comonad transformers that require extensions to Haskell 98


Properties

Versions0.1, 0.1.1, 0.1.2, 0.1.3, 0.2, 0.2.1, 0.3.0, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 2.0, 2.0.2, 2.0.2.1, 2.0.3, 2.1, 2.1.1, 2.1.1.1, 2.1.1.2, 2.1.2, 3.0, 3.0.0.1, 3.0.1, 3.0.2, 4.0
Dependenciesarray (>=0.3 && <0.5), base (==4.*), comonad (==3.0.*), comonad-transformers (==3.0.*), comonads-fd (==3.0.*), containers (>=0.4 && <0.6), distributive (>=0.2.2 && <0.4), semigroupoids (==3.0.*), transformers (>=0.2 && <0.4)
LicenseBSD3
CopyrightCopyright (C) 2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityexperimental
CategoryControl, Comonads
Home pagehttp://github.com/ekmett/comonad-extras/
Bug trackerhttp://github.com/ekmett/comonad-extras/issues
Source repositoryhead: git clone git://github.com/ekmett/comonad-extras.git
Upload dateSun Jan 6 17:43:40 UTC 2013
Uploaded byEdwardKmett
Downloads1293 total (127 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees