The cqrs-postgresql package

[Tags: library, mit]

PostgreSQL backend for the cqrs package.

Properties

Versions0.9.0, 0.10.0
Change logNone available
Dependenciesbase (>=4.8 && <5), bytestring (>=0.9.0.1), bytestring-lexing (==0.4.*), cqrs-core (>=0.10.0 && <0.11.0), deepseq (>=1.4 && <2), enclosed-exceptions (>=1.0.1 && <2), io-streams (>=1.2 && <2), postgresql-libpq (>=0.9.0.1 && <0.10), resource-pool (>=0.2.1 && <0.3), text (>=1.0 && <2), time (==1.5.*), transformers (>=0.4.1 && <0.5), uuid-types (==1.0.*) [details]
LicenseMIT
AuthorBardur Arantsson
MaintainerBardur Arantsson <bardur@scientician.net>
CategoryData
UploadedWed Sep 16 20:32:19 UTC 2015 by BardurArantsson
Downloads344 total (7 in last 30 days)
Votes
0 []
StatusDocs available [build log]
Last success reported on 2015-09-28 [all 3 reports]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees