The elm-get package

[Tags: bsd3, deprecated, library, program]

Deprecated in favor of elm-package

elm-get lets you install, update, and publish Elm libraries


Properties

Versions0.1, 0.1.1, 0.1.1.1, 0.1.1.2, 0.1.1.3, 0.1.2, 0.1.3
Dependenciesaeson (>=0.7 && <0.9), aeson-pretty (==0.7.*), ansi-wl-pprint (==0.6.*), base (>=4.2 && <5), binary (==0.7.*), bytestring (>=0.9 && <0.11), containers (>=0.3 && <0.6), directory (>=1.0 && <2.0), Elm (==0.13.*), filepath (>=1 && <2.0), HTTP (>=4000.2.5 && <4000.3), http-client (==0.3.*), http-client-tls (==0.2.*), http-types (>=0.7 && <0.9), mtl (==2.*), network (>=2.4 && <2.7), optparse-applicative (>=0.8.1 && <0.11), process (==1.*), vector (==0.10.*)
LicenseBSD3
CopyrightCopyright: (c) 2013-2014 Evan Czaplicki
AuthorEvan Czaplicki
Maintainerinfo@elm-lang.org
CategoryLanguage
Home pagehttp://github.com/elm-lang/elm-get
Source repositoryhead: git clone git://github.com/elm-lang/elm-get.git
Executableselm-get
UploadedMon Sep 22 06:11:43 UTC 2014 by EvanCzaplicki
DistributionsNixOS:0.1.3
Downloads2673 total (146 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees