The exinst-deepseq package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of exinst

[Skip to Readme]

Properties

Versions 0.1, 0.1.0.1, 0.2
Change log CHANGELOG.md
Dependencies base (>=4.9 && <5.0), constraints (>=0.4 && <0.9), deepseq (==1.4.*), exinst (==0.2.*) [details]
License BSD3
Copyright Renzo Carbonara 2015-2016
Author Renzo Carbonara
Maintainer renzoλcarbonara.com.ar
Category Data
Home page https://github.com/k0001/exinst
Bug tracker https://github.com/k0001/exinst/issues
Uploaded Thu Oct 13 17:13:31 UTC 2016 by RenzoCarbonara
Distributions NixOS:0.2
Downloads 194 total (4 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2016-11-14 [all 1 reports]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Readme for exinst-deepseq

Readme for exinst-deepseq-0.2

See the README file in the @exinst@ package for more general documentation: https://hackage.haskell.org/package/exinst#readme