exp-pairs: Linear programming over exponent pairs

[ gpl, library, math ] [ Propose Tags ]

Package implements an algorithm to minimize rational objective function over the set of exponent pairs

Versions [faq] 0.1.0.0, 0.1.1.0, 0.1.2.0, 0.1.3.0, 0.1.4.0, 0.1.4.1, 0.1.5.0, 0.1.5.1, 0.1.5.2, 0.1.6.0, 0.2.0.0
Change log CHANGELOG.md
Dependencies base (==4.*), containers, deepseq (>=1.3), ghc-prim, prettyprinter, semigroups (>=0.8) [details]
License GPL-3.0-only
Author Andrew Lelechenko
Maintainer andrew.lelechenko@gmail.com
Revised Revision 1 made by HerbertValerioRiedel at 2018-09-30T17:25:36Z
Category Math
Home page https://github.com/Bodigrim/exp-pairs
Source repo head: git clone git://github.com/Bodigrim/exp-pairs.git
Uploaded by Bodigrim at 2018-09-30T16:13:32Z
Distributions LTSHaskell:0.2.0.0, NixOS:0.2.0.0, Stackage:0.2.0.0
Downloads 6792 total (5 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2018-09-30 [all 1 reports]

Modules

[Index] [Quick Jump]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees