The formlets package

[Tags: bsd3, deprecated, library]

Deprecated in favor of digestive-functors

A modular way to build forms based on applicative functors, based on the work described in:


Properties

Versions0.1, 0.2, 0.2.1, 0.3, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.8, 0.5, 0.6, 0.6.1, 0.7, 0.7.1, 0.7.2, 0.7.3, 0.8
Dependenciesapplicative-extras (>=0.1.7), base (>=2 && <4), blaze-html (>=0.2), bytestring, haskell98, transformers (==0.2.2.0), xhtml or
applicative-extras (>=0.1.7), base (==4.*), blaze-html (>=0.2), bytestring, haskell98, syb, transformers (==0.2.2.0), xhtml
LicenseBSD3
MaintainerDoug Beardsley <mightybyte@gmail.com>
CategoryXML, Web, User Interfaces, Text
Home pagehttp://github.com/chriseidhof/formlets/tree/master
Source repositoryhead: git clone git://github.com/chriseidhof/formlets.git
UploadedWed Dec 22 03:09:00 UTC 2010 by DougBeardsley
Downloads1782 total (98 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
base4Choose the even newer, even smaller, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees