The fwgl-glfw package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of ombra

FWGL GLFW backend.

Properties

Versions 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.1.0.5, 0.1.1.0, 0.1.1.1
Dependencies base (>=4.7 && <4.9), fwgl (==0.1.4.*), gl (>=0.6), GLFW-b (==1.4.*), hashable (==1.2.*), JuicyPixels (==3.2.*), transformers, unordered-containers (==0.2.*), vect, vector (>=0.10 && <0.12) [details]
License BSD3
Author Luca "ziocroc" Prezzavento
Maintainer ziocroc@gmail.com
Category Game, Game Engine
Home page https://github.com/ziocroc/FWGL
Uploaded Sun Sep 6 23:52:52 UTC 2015 by ZioCrocifisso
Distributions NixOS:0.1.1.1
Downloads 689 total (1 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2015-09-28 [all 2 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees