The gtkglext package

[Tags: lgpl, library]

GtkGLExt provides the GDK objects to support OpenGL rendering in GTK+, and GtkWidget API add-ons to make GTK+ widgets OpenGL-capable.


Properties

Versions0.11.0, 0.11.1, 0.12.0, 0.12.1, 0.12.5.0
Dependenciesbase (==4.*), glib (>=0.12.5.0 && <0.13), gtk (>=0.12.5.0 && <0.13), pango (>=0.12.5.0 && <0.13)
LicenseLGPL-2.1
Copyright(c) 2001-2010 The Gtk2Hs Team
AuthorDuncan Coutts
Maintainergtk2hs-users@lists.sourceforge.net
Stabilityprovisional
CategoryGraphics
Home pagehttp://projects.haskell.org/gtk2hs/
Bug trackerhttp://hackage.haskell.org/trac/gtk2hs/
Source repositoryhead: git clone https://github.com/gtk2hs/gtkglext
Upload dateTue Dec 3 00:28:04 UTC 2013
Uploaded byHamishMackenzie
DistributionsDebian:0.12.1, FreeBSD:0.12.1
Downloads901 total (71 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
have-quartz-gtkAssume that the installed GTK is the version for OS X backend by Quartz, and hence does not provide gdk_gl_config_get_screen or gdk_gl_config_get_depthDisabled
use-deprecatedUse functions from gtkglext-1.2.0 (or earlier) which have been deprecated or droppedDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees