The hack-contrib package

[Tags: bsd3, deprecated, library]

Deprecated

Common middlewares and utilities that helps working with Hack


[Skip to ReadMe]

Properties

Versions2009.4.30, 2009.4.50, 2009.4.51, 2009.4.52, 2009.4.52.1, 2009.4.52.2, 2009.5.13, 2009.5.19, 2009.6.9, 2009.6.25, 2009.7.3, 2009.8.16, 2009.8.18, 2009.11.1, 2009.12.20, 2010.1.24, 2010.1.26, 2010.2.25, 2010.9.28
Change logchangelog.md
Dependenciesansi-wl-pprint, base (==4.*), bytestring, cgi, containers, data-default (>=0.2), directory, filepath, hack (>=2009.10.30), haskell98, mps (>=2009.11.7), network, old-locale, old-time, pureMD5, time, utf8-string [details]
LicenseBSD3
AuthorWang, Jinjing
MaintainerWang, Jinjing <nfjinjing@gmail.com>
CategoryWeb
Home pagehttp://github.com/nfjinjing/hack-contrib/tree/master
UploadedSun Dec 20 01:10:44 UTC 2009 by JinjingWang
Downloads2526 total (136 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed as of 2015-05-30 [all 2 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees

Readme for hack-contrib-2009.12.20

Middleware and Helper for Hack