The hack-handler-simpleserver package

[Tags: bsd3, deprecated, library]

Deprecated in favor of warp

FIXME


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.1, 0.2.2
Dependenciesbase (==4.*), bytestring (>=0.9.1.4), data-default (>=0.2), hack (>=2009.5.19), network, utf8-string, web-encodings
LicenseBSD3
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
Stabilityunstable
CategoryWeb
Home pagehttp://github.com/snoyberg/hack-handler-simpleserver/tree/master
Upload dateSun Jul 5 05:03:04 UTC 2009
Uploaded byMichaelSnoyman
Downloads401 total (45 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees