The hack-handler-simpleserver package

[Tags: bsd3, deprecated, library]

Deprecated in favor of warp

This should not be used in a production environment. However, it's useful for testing.


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.1, 0.2.2
Dependenciesbase (==4.*), bytestring (>=0.9.1.4 && <0.10), failure (>=0.0.0 && <0.1), hack (==2009.10.30), network (>=2.2.1.2 && <2.3), web-encodings (>=0.2.0 && <0.3)
LicenseBSD3
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
Stabilitystable
CategoryWeb
Home pagehttp://github.com/snoyberg/hack-handler-simpleserver/tree/master
UploadedTue Dec 8 20:46:51 UTC 2009 by MichaelSnoyman
Downloads639 total (49 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees